# Table of Contents

## Getting Started
- The PC Card ................................................................. 1
- The SIM Card Slot ............................................................ 2
- The Antenna ......................................................................... 2
- Using the SIM Card ............................................................. 2
- Inserting the SIM Card .......................................................... 3
- Removing the SIM Card .......................................................... 3
- Inserting the Modem into Your Computer .................................. 4
- Removing the Modem from Your Computer ............................... 4

## Installing the Modem Software ........................................ 5

## Configuring the Modem ..................................................... 9
- Single Pre-defined Connection Profile ..................................... 9
- Multiple Pre-defined Connection Profiles ................................. 10
- User Defined Connection Profile ............................................ 10
- Creating a GPRS Connection Profile ....................................... 11
- Creating a GSM Connection Profile ......................................... 14

## Using the Modem Manager .................................................. 17
- Launching the Modem Manager .............................................. 17
- Entering Your Account PIN .................................................... 18
- Entering a PUK .................................................................. 20
- Connecting to the Network ..................................................... 21
- Using Multiple Connection Profiles ....................................... 22
- Disconnecting from the Network .............................................. 23
- Quitting the Modem Manager ................................................ 24
- Creating a New Connection Profile ......................................... 24
- Editing a Connection Profile .................................................. 25
- Deleting a Connection Profile ............................................... 26
- Setting a Connection Profile as Default ................................... 27
- Viewing a Connection Profile’s Properties .............................. 27
- Using the Automatic Network Search Feature ....................... 28
- Using the Manual Network Search Feature ............................. 28
- Viewing the Network Connection History ............................. 29
- Keeping the Modem Manager Always Visible ........................ 30
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hiding the Modem Manager Window</td>
<td>30</td>
</tr>
<tr>
<td>Collapsing or Expanding the Modem Manager</td>
<td>31</td>
</tr>
<tr>
<td>Viewing New Text (SMS) Messages</td>
<td>32</td>
</tr>
<tr>
<td>Accessing the Modem Manager Online Help</td>
<td>32</td>
</tr>
<tr>
<td>Accessing Novatel Wireless Web Support</td>
<td>33</td>
</tr>
<tr>
<td><strong>Modem Manager Reference</strong></td>
<td>35</td>
</tr>
<tr>
<td>Modem Manager Main Window</td>
<td>35</td>
</tr>
<tr>
<td>System Tray Icons</td>
<td>36</td>
</tr>
<tr>
<td>Connection Manager Window</td>
<td>37</td>
</tr>
<tr>
<td>Detailed Status Report Window</td>
<td>37</td>
</tr>
<tr>
<td>Modem Properties Window</td>
<td>39</td>
</tr>
<tr>
<td>About GPRS Modem Manager Window</td>
<td>40</td>
</tr>
<tr>
<td>GPRS Connection Profile Properties Window</td>
<td>41</td>
</tr>
<tr>
<td>GSM Connection Profile Properties Window</td>
<td>43</td>
</tr>
<tr>
<td>The Options Window</td>
<td>44</td>
</tr>
<tr>
<td>The Add Connection Wizard</td>
<td>44</td>
</tr>
<tr>
<td><strong>Glossary</strong></td>
<td>45</td>
</tr>
<tr>
<td><strong>Technical Support</strong></td>
<td>49</td>
</tr>
</tbody>
</table>
This chapter describes the various components of the Merlin for GPRS G201 PC Card modem.

**Merlin for GPRS Modem Components**

The Merlin for GPRS modem has three general components:
- The antenna,
- The PC Card, and
- The SIM card slot.

Figure 1 shows a top view of the modem and indicates the location of the general components.

![Modem Components Diagram](image)

**The PC Card**

The PC Card, shown in Figure 1, contains the modem’s circuitry. When this card is inserted into your computer’s PC Card slot, the portion of the card containing the SIM card slot and the antenna will remain outside the slot. To prevent damage, you should always remove the modem from the PC Card slot whenever you move your computer.
The SIM Card Slot

You must insert your SIM card into the SIM card slot, shown in Figure 1, in order for your modem to access your GPRS or GSM network account information and connect to the network. See “Using the SIM card” on page 2 for more information.

The Antenna

The Merlin for GPRS modem’s antenna can be rotated in many directions to receive the best signal reception. Rotate the antenna up and out of the way when you insert the modem into your computer’s PC Card slot. Fold the antenna against the back of the modem for storage, as shown in Figure 2, once you have removed it from your computer.

Using the SIM Card

In order to use your Merlin for GPRS modem, you must have a GSM/GPRS network account. Your network account information is stored on the SIM card, shown in Figure 3.

The SIM (Subscriber Identity Module) card contains a small amount of memory and a processor to assist in the management of your account information.
The SIM card uses contact points to connect with the modem. You must take care not to damage the contact point.

The orientation notch is used as a reference for properly inserting the SIM card into the modem. Inserting the SIM card incorrectly will prevent the modem from communicating with the network.

**Inserting the SIM Card**

The SIM card is inserted into the **SIM Card Slot**, as shown in Figure 4.

Verify that the SIM card contact point is facing upward and that the orientation notch is located to the left of the modem. An illustration of this procedure is stamped on the bottom of the modem. See Figure 5.

**Removing the SIM Card**

Remove the SIM card using the **SIM Card Removal Slot**, located on the bottom of the modem, shown in Figure 5.
To remove your SIM card, insert a pointed device, such as the tip of a stylus, in the **SIM Card Removal Slot**, and gently move the SIM card to the left and out of the slot.

**Note:** Make certain you use a blunt, thin, plastic object to remove the SIM card. Do not use a sharp object as you could damage the modem’s circuitry. Do not use a pencil, as pencil leads can break off in the **SIM Card Removal Slot** and damage the modem.

**Inserting the Modem into Your Computer**

To insert your Merlin for GPRS modem, locate the PC Card slot on your computer, rotate the antenna into the upright position, verify that the modem is face up, and insert the front end of the modem into the PC Card slot (the end opposite of the SIM card slot).

**Note:** The PC Card slots must be able to accept Type II PC Cards.

**Removing the Modem from Your Computer**

To remove the Merlin for GPRS modem, first click the PC Card tray icon (located in the bottom-right corner of your desktop) to stop the modem. A message will appear instructing you that it is now safe to remove your modem. Press the PC Card slot eject button and remove the modem from the PC Card slot.
Installing the Modem Software

Before you can use your Merlin for GPRS PC Card modem, you must first install the GPRS Modem Manager software onto your computer. This chapter will guide you through the installation procedure.

**Note:** Do not insert the modem into your computer until the software installation is complete.

To install the Modem Manager:

1. Insert the Installation CD into the CD drive of your computer. The Installation program will automatically launch, and display the **Welcome** window, shown in Figure 6.

![Welcome window](image)

Figure 6 Welcome window
2. Read the contents of the window and click **Next** to continue. The **License Agreement** window will be displayed, shown in Figure 7.

![Figure 7 License Agreement window](image)

3. Read the License Agreement and click **I have read and agree to the above terms** if you are satisfied with the conditions of the agreement.

4. Click **Next** to continue. The **Destination Folder** window will be displayed, as shown in Figure 8.

![Figure 8 Destination Folder](image)
5. Select the desired folder for the Modem Manager software installation. Most users will select the default directory. If you would like a shortcut to the GPRS Modem Manager placed on your desktop, select **Place a shortcut on the desktop**.

6. Click **Next** to continue. The **Installing** window will be displayed, shown in Figure 9. The Modem Manager program will be installed in the folder indicated previously.

![Figure 9 Installing window](image)

Once the Modem Manager has been successfully installed, the **Installation Complete** window will be displayed, shown in Figure 10.

![Figure 10 Installation Complete window](image)
7. Click **Finish** to exit the installation program.

**Note:** Depending on the operating system you are using, you may be prompted to restart your computer in order to complete the installation procedure. Click **Yes** to restart your computer immediately. Once your computer has restarted, continue to **Step 8**.

8. Insert the Merlin for GPRS modem into your computer’s PC Card slot. Windows will display the **Found New Hardware** window, shown in Figure 11.

![Found New Hardware window](image)

Figure 11 Found New Hardware window

Windows will install the necessary drivers in order for your Merlin for GPRS modem to connect to the network.

Use the Modem Manager software to configure and control your modem. To access the Modem Manager software, double-click the **Modem Manager** desktop icon (if you requested the shortcut be placed on your desktop), or select **Start -> Programs -> Novatel Wireless -> Merlin GPRS -> GPRS Modem Manager**.
Configuring the Modem

Your Merlin for GPRS G201 PC Card modem may have come preconfigured with one or more connection profiles. A connection profile contains the necessary information to identify your modem to your service provider and access your GPRS or GSM account.

Depending on the configuration of your software and your service provider, you will be required to complete one of the configuration paths listed below. The appropriate configuration process will be launched automatically. You will not need to choose the configuration path.

The configuration paths are:

- Single pre-defined connection profile,
- Multiple pre-defined connection profile, and
- User defined connection profile.

**Note:** The modem must be inserted in the PC Card slot during the configuration process. See **Inserting the Modem Into Your Computer** on page 4 for more information.

**Single Pre-defined Connection Profile**

If your service provider has configured their network so that all clients will use a single point of access, a network connection profile will have been previously installed. In this instance, once you install the Modem Manager software and reboot your computer, no other configuration is necessary. When the Modem Manager is launched, it will use the pre-defined connection profile to connect to the network when directed (provided you have a GSM or GPRS account with the designated service provider).
Multiple Pre-defined Connection Profiles

If your service provider has configured their network to allow clients network access through one of several pre-defined connection profiles, once the Modem Manager is launched, you will be required to select the desired profile (as indicated by your service provider) from the **Connection Selection** window in order to connect to the network. See Figure 12.

Highlight the specified connection profile and click **Connect**.

User Defined Connection Profile

In order to register and connect to your service provider’s GPRS or GSM network, you must first create a network connection profile.

Once you have completed the installation procedure, launch the Modem Manager by double-clicking on the desktop icon (if you requested an icon be placed on your desktop), shown in Figure 13.

Alternately, you can launch the Modem Manager by selecting **Start -> Programs -> Novatel Wireless -> Merlin GPRS -> GPRS Modem Manager**.
When the Modem Manager application is initially launched, the **Setup** dialog box will open, shown in Figure 14.

![Setup dialog box](Image)

You must create a connection profile before you can connect to the Internet. If you choose to create the connection profile now (click **Create Connection Now**), the Add Connection Wizard will launch in order to guide you through this procedure. If you choose to delay creating a connection profile, you must access the Add Connection Wizard through the **Connection Manager** window. The Add Connection Wizard allows you to create either a GSM or GPRS network connection profile. Your service provider will indicate which network type to use when creating the connection profile.

If your service provider uses a GPRS network type, see the section below. If your service provider uses a GSM network type, see **Creating a GSM Connection Profile** on page 14.

**Creating a GPRS Connection Profile**

To create a GPRS connection profile:

1. Select **Connection Manager** from the **Tools** menu. The **Connection Manager** window will be displayed, shown in Figure 15.

![Connection Manager window](Image)

**Note:** If you chose **Create Connection Now** from the **Setup** window, shown in Figure 14, the Add Connection Wizard will automatically launch (you will not see the **Connection Manager** window).
2. Click **Add**. The Add Connection Wizard will launch, and display the **Connection Name** dialog box, shown in Figure 16.

![Connection Name dialog box](image)

Figure 16 Connection Name dialog box

3. Type the name of your connection profile in the **Connection Name** text field (any name of your choice).

4. Click **Next** to continue. The **Connection Type** dialog box will be displayed, shown in Figure 17.

![Connection Type dialog box](image)

Figure 17 Connection Type dialog box

5. Select the **GPRS** radio button (as indicated by your service provider).

6. Click **Next** to continue. The **GPRS Protocol** dialog box will be displayed, shown in Figure 18.

![GPRS Protocol dialog box](image)

Figure 18 GPRS Protocol dialog box
7. Type the APN (Access Point Name), obtained from your service provider, into the APN field.

8. Enter the Primary and Secondary DNS addresses (obtained from your service provider) into the appropriate fields, or if you have been instructed by your service provider to have the Modem Manager automatically search for the DNS addresses, select the Obtain DNS server addresses automatically check box.

9. Click Next to continue. The Enter User Information dialog box will be displayed, shown Figure 19.

10. If your service provider requires you to enter a user name and password, select A user name and password are required by my carrier, and enter the user information (obtained from your service provider) into the appropriate fields.

    If your service provider does not require a user name or password, leave all fields empty.

11. Click Next to continue. The Default Connection dialog box will be displayed, shown in Figure 20.

12. Select Yes to make the new network connection profile your default connection, or No to keep the existing default connection profile settings.

13. Click Finish to add the new network connection profile to the Connection Profile list pane.
Creating a GSM Connection Profile

To create a GSM connection profile:

1. Select Connection Manager from the Tools menu. The Connection Manager window will be displayed, shown in Figure 21.

   **Note:** If you chose Create Connection Now from the Setup window, shown in Figure 14, the Add Connection Wizard will automatically launch (you will not see the Connection Manager window).

   ![Figure 21 Connection Manager window](image)

2. Click Add. The Add Connection Wizard will launch, and display the Connection Name dialog box, shown in Figure 22.

   ![Figure 22 Connection Name dialog box](image)

3. Type the name of your connection profile in the Connection Name text field (any name of your choice).
4. Click **Next** to continue. The **Connection Type** dialog box will be displayed, shown in Figure 23.

![Figure 23 Connection Type dialog box](image)

5. Select **GSM-Data** radio button (as indicated by your service provider).

6. Click **Next** to continue. The **GSM Protocol** dialog box will be displayed, as shown in Figure 24.

![Figure 24 GSM Protocol dialog box](image)

7. Type your **User Name**, **Password**, and **Phone Number** (these items are obtained from your service provider) into the appropriate fields.
8. Click **Next** to continue. The **Default Connection** dialog box will be displayed, shown in Figure 25.

![Figure 25 Default Connection dialog box](image)

9. Select **Yes** to make the new network connection profile your default connection, or **No** to leave the existing default connection profile settings.

10. Click **Finish** to add the new network connection profile to the **Connection Profile** list pane.
Using the Modem Manager

The GPRS Modem Manager software allows you to configure and control your Merlin for GPRS modem. The following sections will instruct you on using the Modem Manager and its various features.

Launching the Modem Manager

To launch the Modem Manager:

11. Verify that the SIM card is properly inserted into your Merlin for GPRS G201 modem, and insert the modem into your computer’s PC Card slot. See Getting Started on page 1 for further instruction on this procedure.

12. Launch the Modem Manager application by double-clicking the Modem Manager icon (if you requested an icon be placed on your desktop, or by selecting Start -> Programs -> Novatel Wireless -> Merlin GPRS -> GPRS Modem Manager.

The Modem Manager main window will open, shown in Figure 26, and attempt to initialize and connect with the Merlin for GPRS modem through the PC Card port.

If your service provider requires you to enter a PIN (Personal Identification Number) before the Modem Manager can register and connect to your modem, see Entering Your Account PIN on page 18 for more information.
Once the Modem Manager has successfully connected to the Merlin for GPRS modem, the application will attempt to register the modem to the GPRS/GSM network as indicated by your default connection profile.

**Note:** If the Modem Manager is unable to connect to your Merlin for GPRS modem, verify that both the SIM card and your modem are properly installed. The **Current Status** field will indicate if the SIM card or modem are missing.

When the modem has successfully registered to the network, the **Current Status** field will display **Ready to connect, home network** and the **Carrier** field will display the name of your service provider, shown in Figure 27.

**Entering Your Account PIN**

If your service provider requires you to enter a PIN (Personal Identification Number) before you can use your network account, the Modem Manager will display the **Enter PIN** dialog box, shown in Figure 28, before registering to the network.
Type your PIN, obtained from your service provider, into the text field and click **OK**. If you have entered the correct PIN, the **PIN Disabled** dialog box will be displayed, shown in Figure 29.

![Figure 29 PIN Disabled dialog box](image)

This dialog box verifies that your account PIN has been accepted and has now been disabled. Click **OK** to close this window.

If you have entered an incorrect PIN, an error message will be displayed. Click **OK** to close the error message, verify you have the correct PIN and carefully reenter it in the **Enter PIN** dialog box.

If you enter a PIN three times incorrectly, your SIM card will be blocked, shown in Figure 30, and you must obtain a PUK (PIN Unblocking Key) from your service provider. See **Entering a PUK** on page 20 for more information.

![Figure 30 Error message](image)

If you have forgotten your PIN, click **Forgot PIN...** from the **Enter PIN** dialog box, and contact your service provider to obtain a PUK (PIN Unblocking Key). See **Entering a PUK** on page 20 for more information.
Entering a PUK

If you have forgotten your PIN or have entered an incorrect PIN three or more times, you are required to enter a PUK (PIN Unblocking Key), in order to unblock your SIM card. See Figure 31.

Your service provider will give you the **PUK** and a new **PIN**. Carefully enter these values into their respective fields, and click **OK** to save the values. Once the values have been accepted, the SIM card will no longer be blocked and the PIN will be changed. The Modem Manager will now be able to access your network account information.

**Note:** If you enter a PUK incorrectly three times, the SIM card will again be blocked. You must contact your service provider to obtain a new PUK and PIN.
Connecting to the Network

To connect to the network, open the Modem Manager main window, and click Connect. The modem will then attempt to register and connect to the network using the information provided in the default connection profile. See Figure 32.

Figure 32 Connect button

Once the Modem Manager has successfully registered and connected to the network, the Current Status field will display the message Connected.

If you have not specified a connection profile as your default setting, the Modem Manager requires you to select the desired profile from the Connection Selection window, shown in Figure 33.

Figure 33 Connection Selection window

For more information on connecting to the network using an alternate connection profile, see Using Multiple Connection Profiles on page 22.
You may also direct your modem to automatically connect to the network when the Modem Manager is launched by selecting **Options** from the **Tools** menu, and selecting the **Automatically connect when GPRS Modem Manager is launched** check box (the option is selected by default), shown in Figure 34.

![Figure 34 Autoconnect check box](image)

### Using Multiple Connection Profiles

To use an alternate connection profile (without changing your default settings) to connect to the network, select **Connect** from the **Modem** menu. The **Connection Selection** window will appear, shown in Figure 35.

![Figure 35 Connection Selection window](image)

Highlight the desired profile and click **Connect**. The Modem Manager will attempt to use the specified connection profile to connect to the network.
Disconnecting from the Network

To disconnect from the network, close all Internet applications, such as e-mail and web browsers, and from the Modem Manager main window, click Disconnect. See Figure 36.

Alternately, you can select Disconnect from the Modem menu, shown in Figure 37.

To disconnect from the network, and close the Modem Manager application, click the , located in the top-right corner of the Modem Manager main window.
Quitting the Modem Manager

To quit the Modem Manager application, click the \texttimes, located in the top-right corner of the Modem Manager main window.

Alternately, you can select Exit from the Modem menu, as shown in Figure 38.

![Figure 38 Exit command](image)

The modem will terminate its network connection, and the Modem Manager will shut down.

Creating a New Connection Profile

If you have arranged to have more than one network account, you need to create a new connection profile. Your service provider will provide you with all of the necessary information such as, APN (Access Point Name), DNS addresses, Connection type, and a user name and password, if necessary. Once you have obtained the necessary information, you can begin creating a new connection profile.

If your service provider uses a GPRS network, please see Creating a GPRS Connection Profile on page 11 for further instructions. If your service provider uses a GSM network, please see Creating a GSM Connection Profile on page 14.
Editing a Connection Profile

Note: Do not change your connection profile properties unless requested to do so by your service provider. Changing your network information without consulting your service provider may disable your modem’s ability to register and connect with the network.

To edit a connection profile:

1. Select Connection Manager from the Tools menu. The Connection Manager window will be displayed, shown in Figure 39.

   ![Connection Manager window](image)

   Figure 39 Connection Manager window

2. Highlight the connection profile you wish to edit from the Connection Profile list pane.

3. Click Properties. The GPRS or GSM Properties window will be displayed, depending on the network type of the connection profile.

   ![GPRS Properties window](image)
   ![GSM-Data Properties window](image)

GPRS Properties Window

4. Move to the desired fields and edit the values (use the tabs in the GPRS Properties window to navigate to the desired fields).

5. Click OK to save the changes and close the Properties window.
Deleting a Connection Profile

**Note:** When you delete a connection profile, all network account information is erased. Your modem will be unable to connect to the specified network without access to this information. Delete a connection profile only if the specified network account is no longer valid, or if the information contained in the connection profile is incorrect.

To delete a connection profile:

1. Select **Connection Manager** from the **Tools** menu. The **Connection Manager** window will be displayed, shown in Figure 40.

![Figure 40 Connection Manager window](image)

2. Highlight the desired profile from the **Connection Profile** list pane.

3. Click **Delete**. The **Delete Connection** dialog box will appear, shown in Figure 41.

![Figure 41 Delete Connection dialog box](image)

4. Click **Yes** to delete the connection profile. The specified connection profile will be removed from the **Connection Profile** list pane.
Setting a Connection Profile as Default

The Modem Manager will automatically use the information contained in the default connection profile when connecting to the network.

To change the current default setting:

1. Select **Connection Manager** from the **Tools** menu. The **Connection Manager** window will be displayed, shown in Figure 42.

![Figure 42 Connection Manager window](image1)

2. Highlight the desired connection profile from the **Connection Profile** list pane.

3. Click **Set as Default**.
   
   The specified connection profile will now be used as your default setting.

Viewing a Connection Profile’s Properties

To view a connection profile’s properties:

1. Select **Connection Manager** from the **Tools** menu. The **Connection Manager** window will be displayed, shown in Figure 43.

![Figure 43 Connection Manager window](image2)

2. Highlight the desired connection profile and click **Properties**. The **GPRS** or **GSM Properties** window will be displayed (depending on network type of the connection profile).
Using the Automatic Network Search Feature

An automatic network search directs the modem to automatically search for a valid network to connect to when roaming.

To use this feature:

1. Select **Properties** from the **Modem** menu.
2. Click the **Roaming** tab. The **Roaming** window will be displayed, shown in Figure 44.

![Figure 44 Roaming window](image)

3. Select the **Automatic network selection** radio button (see the figure above).
4. Click **OK** to accept the new setting and close the window.

Using the Manual Network Search Feature

A manual network search will allow you to specify which network your modem connects to when roaming.

To use this feature:

1. Select **Properties** from the **Modem** menu.
2. Click the **Roaming** tab. The **Roaming** window will be displayed, shown in Figure 45.
3. Select the **Manual network selection** radio button.

4. Click **Search**. The modem will scan for all available networks in the area and list them in the drop-down list box, located at the bottom of the **Roaming** window.

5. Select the desired network from the drop-down list box, and click **OK** to save the settings. The modem will now connect with the specified network when directed.

**Viewing the Network Connection History**

The modem’s connection history can be useful for diagnosing problems you may be experiencing with your modem or network connection.

To view the modem’s network connection history, select **Detailed Status Report** from the **Tools** menu, and click on the **History** tab. See Figure 46.
Keeping the Modem Manager Always Visible

To keep the Modem Manager always visible, select **Always on Top** from the **Window** menu, as shown in Figure 47.

Once this command is selected (indicated by a black check mark), the **Modem Manager** window will remain on top of all other windows.

**Note:** Click **Always on Top** a second time to disable this command. The black check mark, located next to the menu command, will disappear and the **Modem Manager** window will no longer remain on top of all other active windows.

Hiding the Modem Manager Window

To hide the **Modem Manager** window, select **Hide Window** from the **Window** menu. See Figure 48.

The **Modem Manager** window will be minimized to the system tray icon).

Figure 47 Always on Top command

Figure 48 Hide Window command
Collapsing or Expanding the Modem Manager

The **Collapse/Expand** button, highlighted below, allows you to shrink the **Modem Manager** window, or expand the window to its full view.

Figure 49 represents the expanded view of the **Modem Manager** main window. Click the **Collapse/Expand** button to shrink the **Modem Manager** window.

![Figure 49 Expanded View](image1)

The collapsed view of the **Modem Manager** window is displayed in Figure 50. Click the **Collapse/Expand** button a second time to expand the **Modem Manager** to its full view.

![Figure 50 Collapsed View](image2)
Viewing New Text (SMS) Messages

If your modem is configured to support text (SMS) messaging, any new text messages you have received will be visible from the Modem Manager main window, shown in Figure 51, or from the Detailed Status Report window.

In order to view your message, you must shut down the Modem Manager application, and open your third-party, SMS client.

Accessing the Modem Manager Online Help

To access the Modem Manager online help, select GPRS Modem Manager Help from the Help menu, as shown in Figure 52.

Alternately, you can access context sensitive help by striking the F1 key while in the Modem Manager application.
Accessing Novatel Wireless Web Support

To access Novatel Wireless web support, select www.novatelwireless.com from the Help menu, as shown in Figure 53.

Figure 53 Novatel Wireless Web Support command
Modem Manager Reference

Modem Manager Main Window

The Modem Manager main window has both an **Expanded** and **Collapsed** view.

The Modem Manager expanded view, shown in Figure 54 contains the following items:

![Modem Manager Expanded View](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Current Status Bar</strong></td>
<td>This bar displays the current status of the modem and the network connection.</td>
</tr>
<tr>
<td><strong>Connect/Disconnect Button</strong></td>
<td>This button directs the modem to connect to, or disconnect from the network.</td>
</tr>
<tr>
<td><strong>Default Connection Field</strong></td>
<td>This field displays the name of the connection profile you have designated as the default connection setting.</td>
</tr>
<tr>
<td><strong>Available Service Field</strong></td>
<td>This field displays the type of network you are currently using.</td>
</tr>
<tr>
<td><strong>Carrier Field</strong></td>
<td>This field displays the name of the carrier currently providing your service.</td>
</tr>
<tr>
<td><strong>Signal Strength Field</strong></td>
<td>This field displays the modem’s signal strength as a percentage of the total available signal strength range. The values of this range lie between -51 dBm and -113 dBm.</td>
</tr>
<tr>
<td><strong>Text Messages</strong></td>
<td>This field displays the number of new text messages you have received. This field will only be visible if your modem is configured to support text (SMS) messaging.</td>
</tr>
</tbody>
</table>
The **Modem Manager** collapsed view, shown in Figure 55, contains the following items:

![Figure 55 Collapsed View](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Current Status Bar</strong></td>
<td>This bar displays the current status of the modem and the network connection. The <strong>Current Status</strong> bar is located to the left of the <strong>Connect</strong> button.</td>
</tr>
<tr>
<td><strong>Connect/Disconnect Button</strong></td>
<td>This button directs the modem to connect to, or disconnect from the network.</td>
</tr>
<tr>
<td><strong>Signal Strength Status Bar</strong></td>
<td>This status bar indicates the modem's signal strength. If adequate signal strength is present, a number of the five bars will be shaded black. The greater number of bars filled, the stronger the modem's signal.</td>
</tr>
</tbody>
</table>

### System Tray Icons

When you launch the Modem Manager application, a system tray icon will appear in the bottom-right corner of your desktop. The tray icon provides easy access to the **Modem Manager** main window and the modem's connection status.

The following icons indicate the modem's connection status:

- ![Icon](image) - If this icon is visible, the modem is currently connected to the network.
- ![Icon](image) - If this icon is visible, the modem is not connected to the network.

If the **Modem Manager** window is not visible, double-click on the tray icon to open it.

Alternately, you can control the operation of the Modem Manager by right-clicking on the tray icon, and selecting an action from the pop-up menu, shown in Figure 56.

![Figure 56 Pop-Up menu](image)
Connection Manager Window

The Connection Manager window, shown in Figure 57, allows you to create and maintain your network connection profiles.

Network connection profiles contain all of the required information to identify the user to the network.

To access this window, select Connection Manager from the Tools menu.

![Connection Manager Window](image)

Figure 57 Connection Manager window

Detailed Status Report Window

The Detailed Status Report window contains information that is useful when troubleshooting any problems you may be experiencing with your modem or network connection.

To view this window, select Detailed Status Report from the Tools menu.

The Detailed Status Report window consists of the General and History tabs.

The General tab is displayed by default, and contains current information about your modem and the network connection. See Figure 58.

![Detailed Status Report Window](image)

Figure 58 General tab
The **General** tab contains the following items:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Status Bar</td>
<td>This bar, located at the top of the window, displays the current status of the modem and the network connection.</td>
</tr>
<tr>
<td>Default Connection Field</td>
<td>This field displays the name of the connection profile you have designated as the default connection setting.</td>
</tr>
<tr>
<td>Available Service Field</td>
<td>This field displays the type of network you are currently using (GPRS or GSM).</td>
</tr>
<tr>
<td>Carrier Field</td>
<td>This field displays the name of the carrier currently providing your service. The name displayed in this field may change, depending on your geographical location and your service provider’s roaming agreements.</td>
</tr>
<tr>
<td>Signal Strength Field</td>
<td>This field displays the modem's signal strength in dBm (decibals below 1 milliwatt).</td>
</tr>
<tr>
<td>Bit Error Rate</td>
<td>This field displays the percentage of bits that have been received in error compared to the total number of bits received.</td>
</tr>
<tr>
<td>Text Messages</td>
<td>This field displays the number of new text messages you have received. This field will only be visible if your modem is configured to support text (SMS) messaging.</td>
</tr>
</tbody>
</table>

The **History** tab, shown in Figure 59, displays the date, time, and current modem and network session activities. This tab is useful when attempting to diagnose problems with your modem or your network connection.

![Detailed Status Report](image)

*Figure 59 History tab*
Modem Properties Window

The modem Properties window consists of the General and Roaming tabs. To view this window, select Properties from the Modem menu.

The General tab, shown in Figure 60, is displayed by default and contains detailed information regarding your modem's type and manufacturer. This information is helpful for customer support in diagnosing problems you may be experiencing with your modem.

![Properties Window]

Figure 60 General tab
Click on the **Roaming** tab, shown in Figure 61, to access and configure your roaming settings.

![Figure 61 Roaming tab](image)

**About GPRS Modem Manager Window**

Select **About Modem Manager** from the **Help** menu to see the **About GPRS Modem Manager** window, shown in Figure 62.

![Figure 62 About Modem Manager window](image)

This window contains information about the Modem Manager application, including:

- The software version,
- The release date, and
- The copyright information.
GPRS Connection Profile Properties Window

The GPRS connection profile Properties window allows you to view and edit a specific profile's network information.

**Note:** Do not change your connection profile properties unless requested to do so by your service provider. Changing your network information without consulting your service provider may disable your modem’s ability to register and connect with the network.

To access this window, highlight the desired GPRS connection profile and click Properties from the Connection Manager window. See Figure 63.

![Figure 63 Connection Manager window](image)

The GPRS connection profile Properties window consists of the General, Address, and User Info tabs.

The General tab, shown in Figure 64, is displayed by default, and contains the name of the connection profile, as well as the APN (Access Point Name).

![Figure 64 GPRS Properties General tab](image)
The Address tab, shown in Figure 65, contains the Primary DNS, Secondary DNS, Primary WINS, and Secondary WINS fields (obtained from your service provider).

The Primary and Secondary WINS (Windows Internet Naming Service) fields are not required by all service providers. If you were not given any values for these fields, leave them blank.

![Figure 65 GPRS Properties Address tab]

The User Info tab, shown in Figure 66, contains the connection profile’s User name and Password fields. Your service provider will inform you if a user name and password are required to use their network. If these values are not necessary, leave the fields blank.

![Figure 66 GPRS Properties User Info tab]

Note: If you did not enter the DNS Addresses or the User Name and Password (if required by your service provider) when you created the connection profile, you may enter the values in the GPRS Properties window. Click OK to save the new settings and close the window.
GSM Connection Profile Properties Window

The GSM connection profile Properties window allows you to view and edit a specific profile's network information.

**Note:** Do not change your connection profile properties unless requested to do so by your service provider. Changing your network information without consulting your service provider may disable your modem's ability to register and connect with their network.

To access this window, highlight the desired GSM connection profile and click Properties from the Connection Manager window. See Figure 67.

![Figure 67 Connection Manager window](image)

The GSM Properties window will open, shown in Figure 68. This window contains the connection profile's **Connection name**, **User name**, **Password**, and **Phone number** fields (obtained from your service provider). Click OK to save any changes you have made and to close the Properties window.

![Figure 68 GSM-Data Properties window](image)
The Options Window

The Options window contains the **Automatically connect when GPRS Modem Manager is launched** check box. See Figure 69.

![Figure 69 Options window](image)

When this check box is selected, the Modem Manager will automatically attempt to register and connect to the network specified in your default connection profile. You must clear this check box if you wish to use an alternate connection profile without changing your default settings.

To access this feature, select **Options** from the **Tools** menu.

The Add Connection Wizard

The Add Connection Wizard will guide you through the process of creating either a GPRS or GSM connection profile. Your service provider will indicate what type of network to use, and provide any additional mandatory information.

When creating a GPRS connection profile, you are required to enter the connection profile's **Connection Name**, **APN** (access point name), and the **Primary** and **Secondary DNS** (Domain Name Server) **Addresses**. You must also specify the connection type as **GPRS**, and define whether the connection profile will be used as your default setting.

You may also be required to enter a **Primary** and **Secondary WINS** (Windows Internet Naming Service), **User Name**, and a **Password**. Your service provider will supply you with all the above information.

When creating a GSM connection profile, you are required to enter the connection profile's **Connection Name**, **User Name**, **Password**, and **Phone Number**. You must also specify the connection type as **GSM**, and define whether the connection profile will be used as your default setting. Your service provider will supply you with all the above information.
Glossary

Access Point Name (APN)
The IP domain name (e.g.; novatelwireless.com) of the network device that acts as a gateway by connecting a GPRS wireless radio network to a wired local or wide area network.

Active Network Session
An active network session allows you to send and receive data across the Internet using point-to-point protocol through your current network connection.

AT Commands
AT commands are a modem-specific language type that enables PC communications software control the modems directly. The term AT comes from the command terminology which always begins with attention, or AT.

dBm
dBm stands for decibels below 1 milliwatt. It is a measurement of a device’s signal output power compared against a standard input signal strength of 1 milliwatt. This number represents a ratio and is expressed as a negative number (e.g.; -60dBm). The valid range for your Merlin for GPRS is -113 dBm to -51 dBm. Values closer to zero indicate a better reception. The value -51 dBm indicates a better reception than -113dBm.

Default Network Connection Profile
The default network connection profile is the connection profile, chosen by the user, that the Modem Manager will use to connect to the network. The default network connection profile can be thought of as the active network connection profile.

Domain Name
The name assigned to a computer or group of computers that constitute an IP network domain. In general, a domain name is comprised of its local host name and its top-level domain. The top-level domain can be made up of several names, each separated by a period (.). An example of a domain name is novatelwireless.com.

Domain Name System (DNS)
This is a network server used on IP networks, such as the Internet, for translating network host names and Universal Resource Locators (URL's) into IP addresses.

Domain Name System (DNS) Address
The IP (internet protocol) address of the Domain Name System (DNS).
**Firmware**

Firmware is a program or set of programs that have been set permanently into a computer chip. These are low-level programs that directly manipulate or interact with the hardware. Firmware is a single program or a combination of programs that have been placed on a PROM, EPROM or EEPROM prior to the product leaving the manufacturing facility.

**GPRS**

GPRS stands for General Packet Radio Service. GPRS is a high-speed data transfer technique, used on GSM networks. It does not require a continuous data stream be opened between the data source and destination. Instead, it uses packets to move data back and forth, making efficient use of the available radio spectrum.

**GSM**

GSM stands for Global System for Mobiles. It is an open, non-proprietary system with international roaming capability providing seamless and standardized same number contact ability in more than 170 countries. GSM satellite roaming has extended service access to areas where terrestrial coverage is not available.

GSM uses digital technology and time division multiple access transmission methods. Voice is digitally encoded via a unique encoder, which emulates the characteristics of human speech. This method of transmission permits a very efficient data rate/information content ratio.

**IMEI**

IMEI stands for International Mobile Station Equipment Identity.

**Internet Protocol (IP)**

Internet Protocol works in conjunction with Transmission Control Protocol (TCP). TCP/IP are part of a group of protocols that provide communication across interconnected networks. TCP/IP is the protocol used on the Internet. The TCP protocol first establishes a connection between two systems to send and receive data, and then breaks and sequentially marks the message into small packets. The IP protocol routes and sends the packets based on the IP address.

**IP Addresses**

As with personal computers that access the Internet, modems using GPRS technology also use Internet Protocol (IP) address, which are used to identify the node or access point for the modem on the Internet. The service provider assigns this IP address.

The 32-bit host address is usually represented in dotted decimal notation, e.g. 128.121.4.5. The address can be split into a network number (or network address) and a host number unique to each host on the network and sometimes also a subnet address.

**IP Network**

A network of computers that use Internet Protocol allowing a user to access the Internet, provided that the user has a modem; telephone line, cable line, or wireless data network (e.g. GPRS); and a service provider.

**Local Area Network (LAN)**

A computer network that spans a relatively small area (typically up to a 1 km radius), although most LANS are confined to a single building or group of buildings. This type of networking allows for easy interconnection of terminals, printers, and computers within a building or buildings.
Network Connection Profiles
A network connection profile is a group of connection settings that define a specific network connection to the Modem Manager. This includes such settings as network ID, network password, APN, and DNS addresses.

Packet
A short block of data transmitted across a network.

Packet Size
The size of a packet expressed in bytes.

PC Card
A PC Card is similar in size to a credit card and is used for adding devices to portable computing devices such as laptop, handheld, and palmtop computers. Some examples of these devices are modems, network cards, disk drive adapters, and extra memory.

PC Card Slots
The PC Card slots are the sockets in the computing device in which the PC Card is inserted. It is the hardware interface between the computing device and the PC Card.

Point-to-Point Protocol (PPP)
PPP is an interconnection protocol which allows a device, such as a wireless IP modem, to connect to a network or the Internet.

Primary Domain Name System
To retrieve the translated IP addresses, the modem will try to connect to the server with the primary DNS address. If the modem cannot connect to this address, it will try to connect using the secondary DNS address.

Registration
To send and receive data across a given network, a GPRS modem must first register on a GSM/GPRS network. This involves the selection of an available channel and interaction with various systems on the GPRS network to set up a communication path.

Secondary Domain Name System
To retrieve the translated IP addresses, the modem will try to connect to the server with the secondary DNS address in instances where it cannot connect to the primary DNS address.

Segment
Each IP network address consists of four numeric segments, which are divided by a period ("."). For example, 204.119.63.40.

Service Provider
A company that provides network connections to the Internet.

SIM
The term SIM stands for Subscriber Identity Module.
SIM Card

A SIM card is a type of smart card that contains all of your account information for your GSM and GPRS account. It also used to encrypt the data and voice that is sent across the network during a session.

SIM Card Contact Points

These are the small gold- or aluminum-coloured contacts, visible on one side of the SIM card.

Type II PC Card

A Type II PC Card is identical to the Type I PC Card in all ways except that it is thicker than the Type I card. The Type II PC Card is in general use now.

Wireless IP Network

A wireless network (e.g. GPRS) that uses Internet Protocol (IP).
Technical Support

If you have any questions or comments about your Merlin for GPRS, contact your Novatel Wireless Technical Support Team.

WWW: www.nvtl.com
Email: support@nvtl.com
Phone: 1-888-888-9231

Safety and Regulatory Notices

This product is not to be used in any environment where radio frequency equipment is prohibited or restricted in its use. This includes aircraft, airports, hospitals, and other sensitive electronic areas. To ensure that your modem is deactivated you should remove it from your computer under the above conditions. Under extended operation the Merlin for GPRS modem will generate a noticeable amount of heat. Like all PC Cards, the modem generates heat during normal operations and is also heated by the host computer. For this reason it is recommended that you allow the modem to cool down after extensive operation so that it is cool to the touch when you remove it from your computer.

REGULATORY NOTICES

Federal Communications Commission Radio Frequency Interference Statement
This equipment has been certified to comply within the limits of a class B digital device pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in residential situations. This equipment generates, uses, and can radiate radio frequency energy, and, if not properly installed and used in accordance with the instructions, may cause harmful interference to radio or television reception, or to the proper operation of PDAs and laptop computers. This can be determined by turning the equipment on and off. You are encouraged to try to correct the interference by one or more of the following measures:

• Reorient or relocate the receiving antenna of the television, radio or cordless telephone.
• Increase the separation between the equipment and the receiver.
• Connect the equipment to an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/television technician for additional suggestions.

FCC ID: NBZNRM-G2000